Welke browsers zijn compatibel met Colibris?

Om vlot te werken in Colibris raden we één van deze browsers aan:

  • Chrome versie 84 of hoger
  • Firefox versie 84 of hoger
  • Microsoft Edge versie 84 of hoger

Eerdere versies van deze browsers kunnen meestal ook nog gebruikt worden, maar in dat geval raden we aan om het artikel te lezen in verband met de WebClientPrint pop-up. Ook andere functionaliteit werd niet systematisch getest en kan niet gegarandeerd worden op eerdere versies.

In Edge op MacOS zullen er geen labels afgedrukt kunnen worden op een Zebra printer.

Browsers met gelimiteerde compatibiliteit

Internet Explorer 11 of Opera kunnen gebruikt worden in het publieke gedeelte van Colibris, maar niet in het beheergedeelte. Oudere versies van deze browsers zijn niet compatibel.

TLS 1.2 / TLS 1.3 beveiliging

De Colibris servers worden beveiligd met recente technologie, die niet compatibel is met oude browsers. Eén van de belangrijke elementen is het TLS protocol dat wordt gebruikt om een beveiligde verbinding (https://) te versleutelen.

Colibris maakt gebruik van TLS 1.2 en TLS 1.3 en is niet meer compatibel met de onveilige TLS 1.0 en TLS 1.1. Hierdoor is het systeem volledig onbereikbaar via Internet Explorer op Windows 7 of Windows 8. In sommige (eveneens af te raden) browsers is het nodig om recente TLS protocols handmatig te activeren, zie deze uitleg.

Gerelateerde artikelen